LRT_GraphicsSave_The_Riders_DunesUTV_Crazy
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    Crackerjack Driver AlfaBaz's Avatar
    Join Date
    Apr 2015
    Location
    Roseville, CA
    Posts
    1,170
    Quote Originally Posted by Mike621 View Post
    Going to stage at Walker Ridge Rd off HWY 20 8AM on Saturday, got a couple of new riders going so probably won’t be to high speed, but going to loop out M10 trail if we can get though the snow.
    Bring lunch and gas.
    Same place as last time, Mike? Mapquest calls that Bear Valley Road.

  2. #12
    Skillful Driver Mike621's Avatar
    Join Date
    May 2015
    Location
    Lincoln Ca,
    Posts
    1,651
    Yeah same staging as last time. Google maps calls it Walker Ridge Rd.

  3. #13
    Skillful Driver Mike621's Avatar
    Join Date
    May 2015
    Location
    Lincoln Ca,
    Posts
    1,651





    Weather was beautiful today, could see Mt Lassen and Shasta. got 90 miles in, started out with 6 machines, ended up with 3, one got a flat, one was possible Transmission bearings.
    Jayís new Kawasaki KXF did fantasy, looks like it handles well, and plenty of power for trail riding.

  4. #14
    Super Moderator EPL's Avatar
    Join Date
    Apr 2015
    Location
    Bella Vista , CA
    Posts
    8,316
    What happen to the other one ??

  5. #15
    Crackerjack Driver AlfaBaz's Avatar
    Join Date
    Apr 2015
    Location
    Roseville, CA
    Posts
    1,170
    I was the flat tire. Bummer.

  6. #16
    Skillful Driver Mike621's Avatar
    Join Date
    May 2015
    Location
    Lincoln Ca,
    Posts
    1,651

    Tim one of the guys from Ukiah was having the clunking noise, his buddy Jay went back with him.
    This is what happened on there way back to the truck, somehow the rear tire fell off? I got this picture off my Adventure Bike forum lol, I was like hey those guys look familiar.
    Maybe Tim or Jay can feel us in on what happened.

  7. #17
    Bumbling Driver
    Join Date
    Sep 2015
    Location
    Ukiah, CA
    Posts
    29
    All the wheel studs were gone.
    Kind of think that maybe loose lug nuts might of been the start of the problem. Don't know why the studs would be gone though.
    We had a hard time getting it on the trailer as it would hang up on the ramp. Ended up using the winch to pull it on.
    Tim did luck out as when the wheel came off it passed him up and went up the bank then back onto the road where it stopped. If it would of went off the road down into the creek it would of taken some work to get it back up onto the road.
    It was a good ride up till that point that we had to turn around and head back. Unfortunately he didn't make it back to the truck so I drove my rzr back and loaded my rzr onto his trailer as I did not want to leave mine unattended then unloaded mine and put his back onto the trailer. Then I drove back to the staging area.

  8. #18
    Super Moderator EPL's Avatar
    Join Date
    Apr 2015
    Location
    Bella Vista , CA
    Posts
    8,316
    Quote Originally Posted by Mike621 View Post

    Tim one of the guys from Ukiah was having the clunking noise, his buddy Jay went back with him.
    This is what happened on there way back to the truck, somehow the rear tire fell off? I got this picture off my Adventure Bike forum lol, I was like hey those guys look familiar.
    Maybe Tim or Jay can feel us in on what happened.
    The first thing I check when I hear clunking / clicking is the wheel nuts !! I have seen a few times where peoples wheels have come loose , I think its because some just put them on with a small impact and don't check to make sure there tight !!

  9. #19
    Skillful Driver Mike621's Avatar
    Join Date
    May 2015
    Location
    Lincoln Ca,
    Posts
    1,651
    Quote Originally Posted by EPL View Post
    The first thing I check when I hear clunking / clicking is the wheel nuts !! I have seen a few times where peoples wheels have come loose , I think its because some just put them on with a small impact and don't check to make sure there tight !!
    When Ben did my transmission he said 2 of my rear wheel nuts on the driver side were loose and ready to fall off, it even made the studs loose, he pinged them back on the Hub, and told me to check them before every ride, so thatís what Iíve been doing.
    60 FT LBS

  10. #20
    Skillful Driver Mike621's Avatar
    Join Date
    May 2015
    Location
    Lincoln Ca,
    Posts
    1,651
    Quote Originally Posted by Jay Bromley View Post
    All the wheel studs were gone.
    Kind of think that maybe loose lug nuts might of been the start of the problem. Don't know why the studs would be gone though.
    We had a hard time getting it on the trailer as it would hang up on the ramp. Ended up using the winch to pull it on.
    Tim did luck out as when the wheel came off it passed him up and went up the bank then back onto the road where it stopped. If it would of went off the road down into the creek it would of taken some work to get it back up onto the road.
    It was a good ride up till that point that we had to turn around and head back. Unfortunately he didn't make it back to the truck so I drove my rzr back and loaded my rzr onto his trailer as I did not want to leave mine unattended then unloaded mine and put his back onto the trailer. Then I drove back to the staging area.
    Kind of a PITA, but glad you guys were able to get it out of there, where you guys went back, it was all up hill trails from there, I donít think you wouldíve been able to get a truck and trailer up there, so at least it happened in a good spot, and you werenít way up in the hills.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •